2019-02-28 17:53:06 -0300 2019-02-28 17:53:06 -0300
andre_hirosaki Darlã Fagundes

Alguém me ajuda por favor!

Galera, eu estou passando por um problema no meu PC e já estou sem rumo do que fazer.

Vou explicar com calma, por favor, galerinha que manja dos paranauê de PC dá uma força aí

Então, desde quinta feira a noite da semana passada, eu baixei um app para busca automática de legendas e vi que funcionava. No entanto, eu tentei usar a internet logo depois disso e me deparei com uma estranha situação: meu PC era incapaz de conectar a internet mesmo com ela funcionando (o computador reconhecia a rede e o wi-fi estava pegando tbm, testei pelo celular)

Pois bem, era tarde e resolvi mexer somente no dia seguinte. Busquei várias soluções pelo celular, retirei a opção do proxy, entrei no prompt de comando e resetei o DNS, resetei o Chrome, tudo sem sucesso. Após isso tentei atualizar os drives pela própria opção do Windows update do Windows 10 e mesmo assim não funcionou. 

Como se não bastasse, no domingo a situação do PC piorou e ele parou de reconhecer meu login. Eu só entrava como usuário temporário e  era incapaz de acessar meus arquivos. Algumas dicas da internet me permitiram fazer um backup para um HD externo entrando pelas pastas do sistema.

Após isso resolvi formatar e reinstalar o windows. Na segunda feira fiz isso e aparentemente estava tudo ok. Mas chegou a noite do mesmo dia, meu PC dava a mensagem do erro: "Ocorreu um problema e seu windows precisa ser reiniciado, estamos coletando informações e ele será reiniciado". Acontece que ele reiniciava e dava de novo a mesma mensagem indefinidamente. 

Então formatei de novo, sempre parecendo que tinha funcionado e novamente, após eu reiniciar para concluir as instalações dos meus programas de volta, ele ficou ABSURDAMENTE LENTO. Parece até aqueles PCs antigos q ngm limpa e que fica horrível de lento. Ele ainda funciona, somente fica congelado na área de trabalho e não abre nada.

Estou desesperado, esse computador é muito novo (2017), e nunca na minha vida deu um problema tão grave quanto esse, que me força a solucionar problema atrás de problema. Meu modelo é um ASUS i5 com uma NVidia geforce 930m.

Alguém por favor poderia me dar alguma dica (se nem formatar resolve, não sei mais o que fazer).

24
  • Micro picture
    youkko · 3 months ago · 3 pontos

    Olha, se você formatar, deve resolver se for software (o que me parece o caso, já que você instalou um programa aparentemente inofensivo, mas altamente suspeito).
    Ele pode ter infectado inclusive teu roteador e alterado coisa por lá. Recomendo que vc dê uma olhada nisso também.
    Se você não quiser formatar, você pode tentar entrar no modo seguro e desativar os aplicativos que estão sendo inicializados junto com teu sistema. Talvez vc consiga neutralizar seja lá o que isso for... E vê se remove esses programas.

    6 replies
  • Micro picture
    _gustavo · 3 months ago · 3 pontos

    Tipico caso de parece ser tudo mas nada resolve, é bem chato infelizmente. A formatação que vc realizou foi total ? Caso você tenha HD particionado, te recomendo fazer um bkp do que for importante e apagar geral tudo. acredito não ser problema com o software que vc baixou, mesmo que ele tenha instalado alguma porcaria que afetou registro do windows ou outro lugar inacessível, formatar o sistema limpa ele total, oq aconteceu foi uma infeliz coincidência, se vc instalou o win10, e seu note é novo, veja se vc deixou o boot configurado na bios para UEFI e instale todas as atualizações do windows update, tempos atrás eu tive um caso parecido com esses congelamentos onde só o mouse responde mas não clica em nada e era um bug do windows.

    1 reply
  • Micro picture
    andre_hirosaki · 3 months ago · 3 pontos

    Agradeço ao @youkko, @_gustavo, @darlanfagundes, @sannin, @kipocalia por terem lido e me ajudado no meu problema. O hd estava dividido em 2 (wtf?) e fazendo uma remoção dos bad block, reinstalando o windows no proprio hd e finalmente formatando pela 3a e ultima vez aparentemente minha situação foi resolvida de uma vez por todas

    4 replies
  • Micro picture
    darlanfagundes · 3 months ago · 2 pontos

    Compartilhei, talvez outros membros tenham outras opiniões e possam te ajudar...
    O @gradash e o @gustavo_ talvez saibam...

  • Micro picture
    sannin · 3 months ago · 2 pontos

    90% de chance do problema ser no HD. Deve ter corrompido alguns setores, é meio chato de consertar isso, recomendo testar outro HD.

    12 replies
  • Micro picture
    kipocalia · 3 months ago · 1 ponto

    Cê tentou formatar de primeira? Devia ter tentado usar um cabo primeiro. O meu é asus também e o wifi dele é muito ruim, o meu note tem mais de 5 anos de vida, há alguns anos começou o problema do wifi cair mesmo estando conectado, mas não da problemas assim no cabo. Quando só posso usar o wifi, só desligo a tela e ligo de volta que funciona. Só não formato meu pc porque o windows é original, e acho que ele só é travado demais por causa que acho o windows 10 muito pesado para um note fraco.

    1 reply
  • Micro picture
    darlanfagundes · 3 months ago · 1 ponto

    Meu jovem, pode ser uma série de coisas... mas o que me parece é que não tem nada haver com o programa de baixar legendas... se foi o da Legendas Brasil mesmo,eu uso aqui e com certeza não foi isso... Partindo disso e da informação que vc deu de que formatou e não adiantou eu acredito que seja algum problema no HD ou na placa de video(hardware) e seria interessante vc fazer testes de diagnóstico nesses dois... Podendo ainda ser, mas improvável, um problema no processador...
    Então o que recomendo é vc fazer testes de diagnósticos na placa de video e no HD... Não sei se vc fez mas vc não comentou se fez a instalação de drives da placa de video... e uma solução simples pra saber se é ela é vc colocar onboard pra testar, se ficar normal é bingo.

    2 replies
Keep reading → Collapse ←
Loading...