2018-10-28 02:39:59 -0200 2018-10-28 02:39:59 -0200

Na torcida pro suporte da Mirallis e/ou Avermidia ser bom como a Elgat

Para quem não sabe, a alguns anos atrás eu tinha uma captura elgato, modelo bem antigo, que tinha comprado usado no ML. Depois de uma atualização de driver, o programa começou a descasar o áudio de absolutamente todas as capturas que eu fazia.

Eu entrei em contato com o suporte, foi padrão, me mandaram aquelas ferramentas de diagnóstico de sistema, eu passei, respondi, e... Alguns dias depois me responderam me mandando uma recompilação beta da ultima versão do driver, pedindo para eu testar a versão mais atual pois acreditavam que o problema tinha sido corrigido... Eu instalei e funcionou...

Como comentei a alguns dias atrás, eu estava tendo alguns problemas usando minha captura da Avermedia junto ao meu software de preferencia, Action! ele só detectava 720p. Este mês, depois de basicamente um ano, a Avermedia lançou um update de driver e software, que corrigiu esse problema, mas continuei com um problema, quando capturo não tem áudio. E ai entra a questão, é um problema do Stream Engine da Avermedia, ou do Software Action da Mirallis?

Entrei em contato com a Avermedia informando o problema, pessoalmente já não curti de cara como o formulário de contato fica semi-escondido, e da quantidade gigantesca de informações que eles pedem de suporte.

E como meu software Action foi comprado, entrei em contato com o Suporte deles também reportando o problema.

Nos dois casos especifiquei que não sabia identificar de qual software era o problema e por isso estava contatando as duas empresas para averiguar.

E agora me pergunto, será que terei outra experiência agradável com o suporte, ou será que dessa vez terei dor de cabeça e nenhuma solução

Pessoalmente falando, eu já tenho em mente uma gambiarra que solucionaria o problema por meio de hardware, mas atrapalharia um pouco na edição dos vídeos e portanto preferi correr atrás do suporte oficial. Veremos xD

3
Keep reading → Collapse ←
Loading...